wine not installing error unmet dependencies wine1.7-i386 (solution)

How to install wine in ubuntu 15.10

problem:


The following packages have unmet dependencies:
wine1.7 : Depends: wine1.7-amd64 (= 1:1.7.44-0ubuntu1) but it is not going to be installed
Depends: wine1.7-i386 (= 1:1.7.44-0ubuntu1)
E: Unable to correct problems, you have held broken packages.
 
solution: 

first of all go to this link below and download libgphoto2-port10 click on i386 and amd64 and select server and download it and install it

http://packages.ubuntu.com/trusty/libgphoto2-port10

open terminal 
To install wine run following commands:

sudo add-apt-repository ppa:ubuntu-wine/ppa    
sudo apt-get update && sudo apt-get install wine1.7 winetricks

Leave a Comment

Your email address will not be published. Required fields are marked *

To Resolve this issue at just 5$ from ServerExpert

https://serverexpert.io/

For Hosting please visit Hostingwebsite.io

You have Successfully Subscribed!

Open chat