magento/product-community-edition 2.2.3 requires ext-intl

Error: Installation request for magento/product-community-edition 2.2.3 -> satisfiable by magento/product-community-edition[2.2.3].
    – magento/product-community-edition 2.2.3 requires ext-intl * -> the requested PHP extension intl is missing from your system.

cause: not able to find an extension intl as you can see in the error message ext stands for extension

Solution: we need to install intl extension to do that simply use below command

yum install php-intl (cent os)

apt install php-intl (ubuntu)

Leave a Comment

Your email address will not be published. Required fields are marked *

To Resolve this issue at just 5$ from ServerExpert

https://serverexpert.io/

For Hosting please visit Hostingwebsite.io

You have Successfully Subscribed!

Open chat