Your requirements could not be resolved to an installable set of packages.

Your requirements could not be resolved to an installable set of packages. Error:   Problem 1    – Installation request for magento/product-community-edition 2.2.3 -> satisfiable by magento/product-community-edition[2.2.3].    – magento/product-community-edition 2.2.3 requires php 7.0.2|7.0.4|~7.0.6|~7.1.0 -> your PHP version (5.4.16) does not satisfy that requirement.  Problem 2    – Installation request for squizlabs/php_codesniffer 3.2.2 -> satisfiable …

Your requirements could not be resolved to an installable set of packages. Read More »