libpng error when installing wps office solution

https://packages.ubuntu.com/xenial/amd64/libpng12-0/download donwload the package by clicking any of the download link available from the avove website and then install with gdebi installer then try to install wps office.